OV - Mobiledata APN on VFNL – Incident details

OV ONE Portal Availability under maintenance

Mobiledata APN on VFNL

Resolved
Major outage
Started 23 days agoLasted about 8 hours

Affected

Roaming Partners & Profiles

Degraded performance from 9:10 AM to 5:18 PM

VFNL Profile

Degraded performance from 9:10 AM to 5:18 PM

Mobile Core

Degraded performance from 9:10 AM to 5:18 PM

Data

Degraded performance from 9:10 AM to 5:18 PM

Updates
  • Resolved
    Resolved

    We have continued to see devices recover and can confirm the issue is resolved. We are awaiting a formal RCA from VFNL and will pass this on in due course.

  • Monitoring
    Monitoring

    After working with VFNL, we believe we have isolated the issue and VFNL have applied a fix. We are seeing session counts recover and will continue to monitor.

  • Investigating
    Investigating

    We are investigating devices failing to establish a data session on the mobiledata APN on the VFNL profile. At present it appears to be only impacting a limited number of devices on 4G only.

    This appears to be related to the fix VFNL put in place in response to the incident on Monday evening and we are working with Vodafone to identify and resolve issue.

    If you are seeing problems, please raise a tickets via the support portal so we can supply VFNL with additional information.