OV - Service congestion resulting in failures – Incident details

OV ONE Portal Availability under maintenance

Service congestion resulting in failures

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Mobile Core

Major outage from 3:01 AM to 4:05 AM

Data

Major outage from 3:01 AM to 4:05 AM

Voice

Major outage from 3:01 AM to 4:05 AM

SMS

Major outage from 3:01 AM to 4:05 AM

Updates
  • Resolved
    Resolved

    Service is fully restored.

  • Monitoring
    Monitoring

    Service is recovering, we will continue to monitor.

  • Investigating
    Investigating

    We are currently investigating services congestion which is resulting in performance issues, updates will follow.