OV - Internet issues for devices – Incident details

All systems operational

Internet issues for devices

Resolved
Operational
Started 21 days agoLasted about 3 hours

Affected

Roaming Partners & Profiles

Degraded performance from 9:41 AM to 10:05 AM, Operational from 10:05 AM to 12:24 PM

VFNL Profile

Degraded performance from 9:41 AM to 10:05 AM, Operational from 10:05 AM to 12:24 PM

MANX Profile

Degraded performance from 9:41 AM to 10:05 AM, Operational from 10:05 AM to 12:24 PM

Mobile Core

Degraded performance from 9:41 AM to 10:05 AM, Operational from 10:05 AM to 12:24 PM

Data

Degraded performance from 9:41 AM to 10:05 AM, Operational from 10:05 AM to 12:24 PM

Updates
  • Resolved
    Resolved

    The firewalls have remained stable and we await a post incident review from our upstream provider.

  • Monitoring
    Monitoring

    We are seeing sessions stabilise and our internet provider has confirmed they have stabilised their firewalls. We will continue to monitor for any issues.

  • Identified
    Identified

    Our monitoring has alerted us to an issue with an upstream internet feed for customers. Our provider has identified an issue with their firewalls and is investigating.

    Customers may see sessions fail to pass data, or suffer poor device performance.