OV - Issues with Data Service – Incident details

All systems operational

Issues with Data Service

Resolved
Major outage
Started 26 days agoLasted about 11 hours

Affected

Roaming Partners & Profiles

Major outage from 8:48 PM to 10:54 PM, Degraded performance from 10:54 PM to 7:47 AM, Operational from 10:54 PM to 7:47 AM

VFNL Profile

Major outage from 8:48 PM to 10:54 PM, Operational from 10:54 PM to 7:47 AM

MANX Profile

Major outage from 8:48 PM to 10:54 PM, Degraded performance from 10:54 PM to 7:47 AM

Mobile Core

Major outage from 8:48 PM to 10:54 PM, Degraded performance from 10:54 PM to 7:47 AM

Data

Major outage from 8:48 PM to 10:54 PM, Degraded performance from 10:54 PM to 7:47 AM

Updates
  • Resolved
    Resolved

    Service has fully restored.

  • Update
    Update

    Data sessions recovering at the expected rate. We will continue to monitor.

  • Monitoring
    Monitoring

    Connectivity has been restored and service is recovering, we will continue to monitor.

  • Update
    Update

    We expect service to be restored within the next hour. Further updates will follow.

  • Update
    Update

    We are continuing to work with our suppliers. We will provide a further update as soon as we have estimated time for service restoration.

  • Update
    Update

    We are working to restore service but have no estimated time to resolution at present. Further updates will follow.

  • Identified
    Identified

    Data service is currently down. We believe this is related to an upstream connectivity issue. We are working with suppliers to restore service.

  • Investigating
    Investigating

    We are currently investigating a drop in data sessions. Further updates to follow.