OV - Connectivity issues in Tanzania – Incident details
All systems operational
Connectivity issues in Tanzania
Resolved
Major outage
Started 2 months agoLasted 6 days
Updates
Resolved
Resolved
We are seeing traffic in Tanzania has returned to normal levels. Our upstream carrier has confirmed that internet access has been restored in Tanzania. This incident has been resolved.
Update
Update
Access is still intermittent in Tanzania as a result of Government internet blocking. We are continuing to monitor the situation.
Monitoring
Monitoring
We are seeing further improvements in KPIs and data throughput has recovered to previously seen levels. We will continue to monitor closely.
Update
Update
We have been informed of continuing disruption in country, though we are seeing some improvement in KPIs and some devices able to pass traffic again.
Identified
Identified
We are seeing disruption from devices in Tanzania impacted by internet connectivity issues related to the local elections today. We have raised the issue to our upstream carriers and will advise on any updates.