OV - Potential VFNL profile disruption – Incident details

All systems operational

Potential VFNL profile disruption

Resolved
Operational
Started 4 months agoLasted about 1 hour

Affected

Roaming Partners & Profiles

Partial outage from 1:45 PM to 1:48 PM, Operational from 1:48 PM to 2:53 PM

VFNL Profile

Partial outage from 1:45 PM to 1:48 PM, Operational from 1:48 PM to 2:53 PM

Updates
  • Resolved
    Resolved

    VFNL have resolved their incident, and we are not seeing any disruption.

  • Monitoring
    Monitoring

    VFNL have performed a failover and reboot of the Schiphol node and moved to Eindhoven as the primary. Alarms have cleared and root cause investigation is underway.

  • Investigating
    Investigating

    VFNL have advised they are seeing high CPU usage on their GRX firewall at their Schiphol node.

    We are not aware of any disruption currently, but alerting customers as this may impact device ability to get a data session, and/or pass data.