OV - SMS with no content – Incident details

All systems operational

SMS with no content

Resolved
Major outage
Started about 1 month agoLasted about 4 hours

Affected

Roaming Partners & Profiles

Major outage from 9:43 AM to 1:25 PM

VFNL Profile

Major outage from 9:43 AM to 1:25 PM

MANX Profile

Major outage from 9:43 AM to 1:25 PM

Mobile Core

Major outage from 9:43 AM to 1:25 PM

SMS

Major outage from 9:43 AM to 1:25 PM

Updates
  • Resolved
    UTC
    Resolved

    All testing has been successful. The full fix has been deployed.

    Please raise a ticket if you would like to receive a report into this incident.

  • Update
    UTC
    Update

    We implemented a fix and are currently monitoring the result. Initial results look positive, we are continuing to test and monitor.

  • Update
    UTC
    Update

    Engineers are continuing to work on a fix. We still have no estimated time to resolution.

  • Identified
    UTC
    Identified

    Engineers are continuing to work on the issue. The problem has been isolated, we will provide a further update once an estimated time to resolution is known.

  • Update
    UTC
    Update

    Engineers are continuing to investigate. We have no estimated time to resolution at this stage.

  • Investigating
    UTC
    Investigating

    We are currently investigating reports from customer advising that MO sms have no content. Updates to follow.