OV - Mobile Data issues – Incident details

All systems operational

Mobile Data issues

Resolved
Major outage
Started 11 days agoLasted about 2 hours

Affected

Mobile Core

Major outage from 12:01 PM to 12:12 PM, Operational from 12:12 PM to 1:51 PM

Data

Major outage from 12:01 PM to 12:12 PM, Operational from 12:12 PM to 1:51 PM

Updates
  • Resolved
    Resolved

    Monitoring over the last hour has shown traffic levels normalised. Root cause investigation is ongoing.

  • Identified
    Identified

    Service is recovering, we are continuing to monitor.

  • Investigating
    Investigating

    We are currently investigating a drop in data sessions, further updates will follow.