OV - Data / voice / SMS failures – Incident details

All systems operational

Data / voice / SMS failures

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

Roaming Partners & Profiles

Major outage from 7:50 AM to 8:00 AM, Operational from 8:00 AM to 10:08 AM

VFNL Profile

Major outage from 7:50 AM to 8:00 AM, Operational from 8:00 AM to 10:08 AM

MANX Profile

Major outage from 7:50 AM to 8:00 AM, Operational from 8:00 AM to 10:08 AM

Mobile Core

Major outage from 7:50 AM to 8:00 AM, Operational from 8:00 AM to 10:08 AM

Data

Major outage from 7:50 AM to 8:00 AM, Operational from 8:00 AM to 10:08 AM

Voice

Major outage from 7:50 AM to 8:00 AM, Operational from 8:00 AM to 10:08 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We identified the root cause was a service had failed, however our automatic systems identified this and restarted the service, leading to the recovery. There was a brief period of intermittent access with a small surge in traffic following the restart. All services are operating as expected.

  • Monitoring
    Monitoring

    The services have recovered and we are monitoring. Root cause investigation is still ongoing

  • Investigating
    Investigating

    We noticed a spike in data registration failures and are investigating the root cause.