OV - Partial Increase in Registration Failures observed – Incident details

All systems operational

Partial Increase in Registration Failures observed

Resolved
Degraded performance
Started 6 months agoLasted about 18 hours

Affected

Roaming Partners & Profiles

Under maintenance from 1:44 PM to 4:19 PM, Degraded performance from 4:19 PM to 5:23 PM, Operational from 5:23 PM to 7:58 AM

VFNL Profile

Under maintenance from 1:44 PM to 4:19 PM, Degraded performance from 4:19 PM to 5:23 PM, Operational from 5:23 PM to 7:58 AM

MANX Profile

Under maintenance from 1:44 PM to 4:19 PM, Degraded performance from 4:19 PM to 5:23 PM, Operational from 5:23 PM to 7:58 AM

Mobile Core

Operational from 1:44 PM to 7:58 AM

Data

Operational from 1:44 PM to 7:58 AM

Voice

Operational from 1:44 PM to 7:58 AM

Updates
  • Resolved
    Resolved

    The service has remained stable and we have observed no further issues. If you need an RFO, please raise a ticket through our support portal as normal.

  • Monitoring
    Monitoring

    We have completed lifting the throttling now and have confirmed with our upstream carriers that the limits are not being hit. We have seen a recovery in signalling, authentication and device connections. We will continue to monitor during the evening. If you are still seeing issues, please raise a ticket via our support portal as normal.

  • Identified
    Identified

    We observed a signalling storm causing congestion on certain parts of the network. We have applied throttling to reduce the impact and are seeing improvements on devices. We will continue to gradually lift the throttle to allow more traffic on.

  • Update
    Update
    We are continuing to investigate, and we have a team actively working to find a resolution for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.