OV - OVOne not reporting APN Data sessions accurately – Incident details

All systems operational

OVOne not reporting APN Data sessions accurately

Resolved
Operational
Started 6 months agoLasted about 2 months

Affected

Roaming Partners & Profiles

Operational from 2:43 PM to 10:31 AM

VFNL Profile

Operational from 2:43 PM to 10:31 AM

MANX Profile

Operational from 2:43 PM to 10:31 AM

Mobile Core

Operational from 2:43 PM to 10:31 AM

Data

Operational from 2:43 PM to 10:31 AM

Voice

Operational from 2:43 PM to 10:31 AM

Updates
  • Resolved
    Resolved

    We have released an upgrade to OVOne today to improve the latency of statistics and we do not expect to see a recurrence of the previous issues.

  • Monitoring
    Monitoring

    The statistics are now reporting correctly. The team is investigating if a retrospective fix is possible for the missing statistics. There is still the potential for this issue to reoccur in the coming days until a more permanent fix is implemented. We will continue to keep this issue updated.

  • Update
    Update

    We are continuing to investigate the lag with OVOne reporting on data sessions. We have confirmed this is an OVOne specific data reporting issue, the actual sessions and network performance is as expected.

  • Investigating
    Investigating
    We are investigating an reporting issue on the OVOne platform where APN Statistics are being recorded and reported accurately.